Feeds:
Posts
Comments

Archive for the ‘SQL Server 2016’ Category

The minimum OS requirement for SQL Server 2016 is either Windows 2012 server or Windows 8.  This is not it. It also requires Microsoft .NET Framework 3.5 SP 1 and KB2919355. There is a new feature called Polybase in SQL Server 2016, which requires Java RunTime so this needs to be installed as well. Polybase is used to extract value from unstructured and structured data using T-SQL.

So I went on upgrading my Windows 7 to Windows 8.1 and updating drivers and stuff.. all good but wait .. I was speechless when trying to install .NET Framework 3.5 SP 1 and KB2919355 as the install has failed with unexplainable error. I wasted 2 days on this.

Anyway, sorry for the rant. The fix is listed here step by step:

  1. Restart your computer (THIS IS VERY IMPORTANT)
  2. Install KB2919442
  3. Install KB2919355
  4. Restart your computer
  5. Install SQL Server 2016

Reference:

http://answers.microsoft.com/en-us/windows/forum/windows8_1-update/unable-to-install-windows-updates-kb2919442-and/249b8a40-6c63-47b3-8346-953f595b703a?auth=1

Read Full Post »

%d bloggers like this: